Fixing this site for PHP 7.4

Tue 03, Dec 2019 php webdev homepage

Edit, a few minutes later: This site seems to be compatible (after a few minor fixes with the configuration), but my (a few months old) installation of Nextcloud is still incompatible. I'd have to update Nextcloud (and hope that all my addons are still supported), but I don't want to bother with that now.


Hi

PHP 7.4 was released a few days ago. I just checked if my websites and other webapps are compatible with it.

No, they are not.

Well, guess I have to start searching for the error (-s) now.

My Nextcloud and Roundcube installations are incompatible too btw. ._.


Back to top